Please update your Flash Player to view content.
 Летом с ARCHICAD – выгодней вдвойне! Приглашаем смоленских пользователей ARCHICAD принять участие в семинаре «BIM-технологии в архитектуре - 2019. Современные BIM-инструменты для архитектора» 24 апреля 2019 г. Компания CPS стала партнером Simmakers Ltd. ARCHICAD 22 - в России! Новая версия Cinema R20! Дарим Pinnacle Studio 18!
    Phoenix FD 2.0 для Autodesk Maya

    http://cps.ru/images/phoenix_fd_maya_logo_color.jpgPhoenix Fluid Dynamics (Phoenix FD) представляет собой плагин для моделирования и рендеринга газообразных состояний (огня, дыма, тумана) в Autodesk Maya.

    Программное обеспечение Phoenix FD представляет собой модуль, предназначенный для моделирования и рендеринга газообразных состояний (огня и дыма), жидкости, пены и брызг в Autodesk Maya. Помимо обычного поведения однородных текучих сред, Phoenix FD моделирует некоторые дополнительные процессы: понижение давления, ослабление теплового излучения и зависимость изменения температуры от массы. Phoenix FD полностью интегрирован с V-Ray, не блокирует интерфейс Autodesk Maya, поэтому пользователь может производить любые изменения в параметрах настройки моделирования и выполнять рендеринг.
    Phoenix FD для Maya является прекрасным дополнением к инструментарию художников VFX, которые используют V-Ray в Maya.

    • Возможность моделирования дыма, огня, жидкости, брызг и пены.
    • Контроль за шейдингом в режиме реального времени благодаря просмотру сцены на ресурсах GPU.
    • Адаптивная сетка — возможность динамического изменения размера сетки в процессе моделирования по мере необходимости.
    • Гибкие настройки шейдера частиц с использованием различных режимов затенения: пена, брызги, туман, включая контроль за дополнительными эффектами рассеивания, отражения и преломления.
    • Поддержка глобального освещения и размытия в движении V-Ray.
    • Поддержка всех стандартных динамик полей Autodesk Maya.

    Технические требования

    • Microsoft Windows XP Professional (SP2 или выше);
    • Microsoft Windows Vista Business (SP1 или выше);
    • Microsoft Windows 7;
    • Microsoft Windows 8;
    • Fedora 8 или более поздней версии;
    • Red Hat Enterprise Linux 5.3 WS;
    • Процессор — минимум 2 ГГц;
    • Оперативная память — минимум 2 Гб.

    Поддерживаемое ПО:

     
    ПО по вендорам